There are a few reasons your email campaigns might be failing.

1. Did you change your email password?

2. Did you sign up before Salesflare released email campaigns?

3. Did you revoke permissions for Salesflare to access your G Suite account?


If any of these are true, go to Settings > Email settings to disconnect and reconnect your email.

Why?

1. Did you change your email password?

If you changed your email password, Salesflare is no longer able to send emails out through your email account.
Just disconnect and reconnect your email in Settings > Email settings.

2. Did you sign up before Salesflare released email campaigns?

If you signed up prior to Salesflare's email automation release, then it's likely Salesflare hasn't gained the right permissions to send emails from your account. 

Just disconnect and reconnect your email in Settings > Email settings to give Salesflare the right permissions again.

3. Did you revoke permissions for Salesflare to access your G Suite account?

This case is only for G Suite or Gmail users.

You can check this by going to https://myaccount.google.com/permissions with the email account you are trying to connect (double check at the top right whether it's the right account).

Make sure Salesflare is in the list.

If it's not there, go to Settings > Email settings and, you guessed it, disconnect and reconnect your email address. 

When you reconnect, make sure you allow Salesflare to access your account. 😀

If none of these reasons apply to you or your campaigns are still not sending, just reach out to us on the chat. 😀

Did this answer your question?